pb de commande aiguillage

Animateurs: Rodolphe, XTof_vl

pb de commande aiguillage

Messagepar lbarrill
06 Mai 2015, 19:45

Bonjour,

Mon réseau echelle N est maintenant câblé , j'utilise un SPROG 3 comme centrale et CDM RAIl ou ROC RAIL pour gérer le réseau. Si pour la conduite des locomotives tout se passe bien avec le SPROG il en va pas de même avec les aiguillages. J'ai acheté ces cartes décodeurs d'accessoire S-DEC-4 chez LDT alimentées par un transfo additionnel. Le courant DCC arrive bien aux bornes KL1. Lorsque j'appuie sur S1 l'aiguillage 1 passe bien en mode apprentissage mais malheureusement reste dans cet état comme si il ne recevait pas d'ordre de la centrale suite à la demande par le PC ( même constat sur CDM ou sur ROCRAIL).
Quelqu'un a t il été confronté à ce problème et peut me dépanner?

Cordialement.
lbarrill
 
Messages: 4
Enregistré le: 03 Mai 2015, 18:25

Re: pb de commande aiguillage

Messagepar XTof_vl
06 Mai 2015, 20:03

Vérifier, dans RocRail, l'onglet "Interface" de l'aiguillage. Vérifier aussi la configuration du SPROG.
L'Attila du train Ho
Ondraaglijk
Voyou!


Ferjac (Gil Jourdan alias Guus Slim) et Raversijde 1913
Avatar de l’utilisateur
XTof_vl
Van De Guus
 
Messages: 17609
Âge: 57
Enregistré le: 13 Déc 2007, 21:07
Localisation: Linkebeek, Belgïe!

Re: pb de commande aiguillage

Messagepar lbarrill
06 Mai 2015, 22:47

Le port com pour le sprog est correct. D ailleurs les locos sont commandées sans problème. Pour l aiguillage adresse 1 port 1
lbarrill
 
Messages: 4
Enregistré le: 03 Mai 2015, 18:25

Re: pb de commande aiguillage

Messagepar lbarrill
08 Mai 2015, 21:50

Après changement de carte ldt le système refonctionne. Comme quoi avoir une carte decodeur d accessoires supplémentaire peut être utile pour une levée de doute. Pb resolu.
lbarrill
 
Messages: 4
Enregistré le: 03 Mai 2015, 18:25

Re: pb de commande aiguillage

Messagepar Rodolphe
13 Mai 2015, 12:05

Content de lire que tout va bien !

Il faut vraiment que je me remette à tout ça, voire même que j'y passe pour mon "réseau" LGB. Manque de temps ! Et un peu de finances aussi quand même pour le matériel à ajouter et/ou à remplacer.
Avatar de l’utilisateur
Rodolphe
Jardinier de salon
 
Messages: 23437
Âge: 47
Enregistré le: 11 Déc 2007, 13:26
Localisation: Brandivy, 56


Retourner vers SPROG : informations, support

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités