Installation des pilotes USB de SPROG II impossible

Animateurs: Rodolphe, XTof_vl

Re: Installation des pilotes USB de SPROG II impossible

Messagepar alexandre
16 Juin 2015, 22:23

Merci Rodolphe et bonne nuit.

Michel
alexandre
 
Messages: 26
Enregistré le: 10 Juin 2015, 08:05

loco avance par à-coups

Messagepar alexandre
30 Juil 2015, 12:34

Pardon de relancer le sujet, mais je n'arrive toujours pas à réguler la vitesse de ma loco. En marche avant pas de problème, en marche arrière, elle avant par à-coups.
En analogique dans les 2 sens elle fonctionne normalement.

Un très débutant.
alexandre
 
Messages: 26
Enregistré le: 10 Juin 2015, 08:05

Re: loco avance par à-coups

Messagepar Ferro
30 Juil 2015, 13:45

Quelle loco ? Marque ?

Voir l'état des prises de courant sur la loco si elles sont sales ou non... :siffle:
Avatar de l’utilisateur
Ferro
Riveteur de laiton
 
Messages: 1976
Âge: 41
Enregistré le: 20 Jan 2008, 16:54

Re: loco avance par à-coups

Messagepar BURLINGTON
30 Juil 2015, 13:51

Apparemment, tu es en numérique. Quelle loco, quel décodeur, quelle centrale :?:
PREVOST Alain
Avatar de l’utilisateur
BURLINGTON
Riveteur de laiton
 
Messages: 4158
Âge: 66
Enregistré le: 13 Déc 2007, 22:40
Localisation: Au pays des lentilles AOC

Re: Installation des pilotes USB de SPROG II impossible

Messagepar Le Basque
30 Juil 2015, 15:40

Les deux sujets ont été fusionnés pour gagner en clarté...
Avatar de l’utilisateur
Le Basque
Valideur Des Guichets
 
Messages: 14184
Âge: 63
Enregistré le: 13 Déc 2007, 21:53
Localisation: Paris-Cote Basque

Re: Installation des pilotes USB de SPROG II impossible

Messagepar XTof_vl
30 Juil 2015, 16:05

A essayer lentement en passant d'un pas de vitesse à l'autre.

Est-ce qu'il y a un paramètre qui est propre à un sens de marche dans le décodeur en question?
L'Attila du train Ho
Ondraaglijk
Voyou!


Ferjac (Gil Jourdan alias Guus Slim) et Raversijde 1913
Avatar de l’utilisateur
XTof_vl
Van De Guus
 
Messages: 17609
Âge: 57
Enregistré le: 13 Déc 2007, 21:07
Localisation: Linkebeek, Belgïe!

Re: loco avance par à-coups

Messagepar alexandre
31 Juil 2015, 05:51

Ferro a écrit:Quelle loco ? Marque ?

Voir l'état des prises de courant sur la loco si elles sont sales ou non... :siffle:


locomotive diesel GE AC6000CW
marque Broadway Limited Paragon2

les prises de courant sont neuves, elle roule très bien en analogique dans les 2 sens
alexandre
 
Messages: 26
Enregistré le: 10 Juin 2015, 08:05

Re: loco avance par à-coups

Messagepar alexandre
31 Juil 2015, 05:54

BURLINGTON a écrit:Apparemment, tu es en numérique. Quelle loco, quel décodeur, quelle centrale :?:


décodeur SoundTraxx TSU-AT1000 GE FDL-16
pas de centrale pour le moment (je débute), juste SPROGIIv3
alexandre
 
Messages: 26
Enregistré le: 10 Juin 2015, 08:05

Re: Installation des pilotes USB de SPROG II impossible

Messagepar XTof_vl
31 Juil 2015, 08:18

Si c'est possible, inverser l'alimentation du moteur et du moteur seulement.

Si la machine roule par à-coups dans l'autre sens: Problème du décodeur (configuration ou pire).

Reset du décodeur? Cela aide souvent.
L'Attila du train Ho
Ondraaglijk
Voyou!


Ferjac (Gil Jourdan alias Guus Slim) et Raversijde 1913
Avatar de l’utilisateur
XTof_vl
Van De Guus
 
Messages: 17609
Âge: 57
Enregistré le: 13 Déc 2007, 21:07
Localisation: Linkebeek, Belgïe!

Re: Installation des pilotes USB de SPROG II impossible

Messagepar alexandre
31 Juil 2015, 09:21

XTof_vl a écrit:Si c'est possible, inverser l'alimentation du moteur et du moteur seulement.

Si la machine roule par à-coups dans l'autre sens: Problème du décodeur (configuration ou pire).

Reset du décodeur? Cela aide souvent.


Par "reset du décodeur", il faut comprendre reconfigurer la machine ?
alexandre
 
Messages: 26
Enregistré le: 10 Juin 2015, 08:05

PrécédenteSuivante

Retourner vers SPROG : informations, support

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités