Windows 10 : Désactiver signature obligatoire des pilotes

Modérateurs: Rodolphe, XTof_vl

Windows 10 : Désactiver signature obligatoire des pilotes

Messagepar Rodolphe
18 Nov 2015, 08:49

Windows 10 : Désactiver l'application de signature obligatoire des pilotes

Windows 10 impose la signature des pilotes par défaut. Pour installer des pilotes qui ne sont pas signés il est nécessaire de désactiver l'application de signature obligatoire des pilotes en suivant la procédure ci-dessous :

    Cliquez sur le menu Démarrer Start . et sélectionnez l’option « Paramètres ».
    Cliquez sur mise à jour et la sécurité.
    Cliquez sur récupération.
    Cliquez sur redémarrer maintenant sous Advanced Startup.
    Cliquez sur Dépannage.
    Cliquez sur options avancées.
    Cliquez sur paramètres.
    Cliquez sur redémarrer.
    Sur l'écran des paramètres de démarrage, appuyez sur 7 ou sur F7 pour désactiver le contrôle obligatoire des signatures de pilotes.

Votre ordinateur redémarrera et vous aurez la possibilité d’installer des pilotes non signés. Au prochain redémarrage de votre ordinateur, votre système sera dans son état précédent (pilote signé obligatoire).

Rodolphe
Avatar de l’utilisateur
Rodolphe
Jardinier de salon
 
Messages: 22088
Âge: 45
Enregistré le: 11 Déc 2007, 12:26
Localisation: Brandivy, 56

Re: Windows 10 : Désactiver signature obligatoire des pilote

Messagepar Express Nord
02 Déc 2017, 21:29

Bonsoir
A chaque mise à jour de Windows c'est le même problème les pilotes du Sprog sont virés.
Je viens d'effectuer la procédure pour les réinstaller.
La réinstallation se fait.
Dans le gestionnaire de périphérique je vois que Windows ne détecte plus de problème pour le port usb du Sprog mais ça ne fonctionne pas.
De plus si je veux ouvrir la ligne correspondant au Sprog ça plante.
Que faire?

Après plusieurs essais j'ai fini par y arriver. Il m'a fallu repérer les deux lignes correspondantes dans le gestionnaire de périphérique.
Contrôleur de bus USB et PORTS (COM et LPT)

Désolé du dérangement
Toutraicourt sinon rien !
Avatar de l’utilisateur
Express Nord
 
Messages: 248
Enregistré le: 28 Déc 2007, 16:20
Localisation: Cuincy 59


Retourner vers SPROG : informations, support

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité