Windows 10 : Désactiver signature obligatoire des pilotes

Animateurs: Rodolphe, XTof_vl

Windows 10 : Désactiver signature obligatoire des pilotes

Messagepar Rodolphe
18 Nov 2015, 09:49

Windows 10 : Désactiver l'application de signature obligatoire des pilotes

Windows 10 impose la signature des pilotes par défaut. Pour installer des pilotes qui ne sont pas signés il est nécessaire de désactiver l'application de signature obligatoire des pilotes en suivant la procédure ci-dessous :

    Cliquez sur le menu Démarrer Start . et sélectionnez l’option « Paramètres ».
    Cliquez sur mise à jour et la sécurité.
    Cliquez sur récupération.
    Cliquez sur redémarrer maintenant sous Advanced Startup.
    Cliquez sur Dépannage.
    Cliquez sur options avancées.
    Cliquez sur paramètres.
    Cliquez sur redémarrer.
    Sur l'écran des paramètres de démarrage, appuyez sur 7 ou sur F7 pour désactiver le contrôle obligatoire des signatures de pilotes.

Votre ordinateur redémarrera et vous aurez la possibilité d’installer des pilotes non signés. Au prochain redémarrage de votre ordinateur, votre système sera dans son état précédent (pilote signé obligatoire).

Rodolphe
Avatar de l’utilisateur
Rodolphe
Jardinier de salon
 
Messages: 22926
Âge: 46
Enregistré le: 11 Déc 2007, 13:26
Localisation: Brandivy, 56

Re: Windows 10 : Désactiver signature obligatoire des pilote

Messagepar Express Nord
02 Déc 2017, 22:29

Bonsoir
A chaque mise à jour de Windows c'est le même problème les pilotes du Sprog sont virés.
Je viens d'effectuer la procédure pour les réinstaller.
La réinstallation se fait.
Dans le gestionnaire de périphérique je vois que Windows ne détecte plus de problème pour le port usb du Sprog mais ça ne fonctionne pas.
De plus si je veux ouvrir la ligne correspondant au Sprog ça plante.
Que faire?

Après plusieurs essais j'ai fini par y arriver. Il m'a fallu repérer les deux lignes correspondantes dans le gestionnaire de périphérique.
Contrôleur de bus USB et PORTS (COM et LPT)

Désolé du dérangement
Maintenant, c'est Moincourt!
Avatar de l’utilisateur
Express Nord
 
Messages: 256
Enregistré le: 28 Déc 2007, 17:20
Localisation: Cuincy 59

Re: Windows 10 : Désactiver signature obligatoire des pilote

Messagepar joseph
11 Avr 2018, 19:07

Hello,

bon j'ai fait tout comme c'est écrit. Résultat ça marche pas.
Pilotes non installés, JMRI ne trouve pas le boitier.
C'est donc définitivement mort avec W10?
C'est le train train quotidien...
Avatar de l’utilisateur
joseph
Trucks en stock
 
Messages: 3656
Âge: 38
Enregistré le: 26 Fév 2008, 16:33
Localisation: Maintenon

Re: Windows 10 : Désactiver signature obligatoire des pilote

Messagepar le piaf
11 Avr 2018, 21:11

joseph a écrit:Hello,

bon j'ai fait tout comme c'est écrit. Résultat ça marche pas.
Pilotes non installés, JMRI ne trouve pas le boitier.
C'est donc définitivement mort avec W10?


Hello

J'utilise aussi JMRI avec Windows 10 et un PR3 de digitrax. Je n'ai pas eu de soucis pour installer tout ça.
J'ai suivi les instructions de digitrax je peux bien donner le lien mais avec digitrax c'est en Anglais...

http://www.digitrax.com/media/apps/soft ... in10_1.pdf
Avatar de l’utilisateur
le piaf
 
Messages: 4
Âge: 45
Enregistré le: 20 Mai 2013, 17:11
Localisation: Vallorbe (Suisse)

Re: Windows 10 : Désactiver signature obligatoire des pilote

Messagepar Rodolphe
11 Avr 2018, 21:59

joseph a écrit:Hello,

bon j'ai fait tout comme c'est écrit. Résultat ça marche pas.
Pilotes non installés, JMRI ne trouve pas le boitier.
C'est donc définitivement mort avec W10?
Non non ça fonctionne pourtant.
Va voir le gestionnaire de périphériques pour forcer la réinstallation.

Rodolphe
Avatar de l’utilisateur
Rodolphe
Jardinier de salon
 
Messages: 22926
Âge: 46
Enregistré le: 11 Déc 2007, 13:26
Localisation: Brandivy, 56

Re: Windows 10 : Désactiver signature obligatoire des pilote

Messagepar Trutru
29 Juil 2018, 15:28

Bonjour à tous

Mon premier souci et plutôt bizarre j'ai 2 PC sous Windows 10, 1 de bureau et un portable, et depuis hier le PC bureau refuse de lancer DecoderPro, par contre PanelPro démarre et je peux accéder aux options Préférences ou je peux entrer le fabricant système : SPROG DCC, et le système de connexion : SPROG, par contre le paragraphe Réglages est vide ...

J'ai mis à jour JAVA, chargé la dernière version de JMRI, et suivie la procédure pour mettre à jour le driver inf du SPROG (en suivant la procédure décrite par Rodolphe) ou maintenant il apparait au gestionnaire de périphs Port(Com et LP) en SPROG IIv3 (com3), paramètres du port : par défaut : 960Bits, mon Windows 10 est la version 1803, le truc bizarre tout fonctionne très bien sur le portable (enfin pour l'instant) .... :x

J'espère n'avoir rien oublié de préciser et merci pour votre aide

Jean-Luc
Membre UAC Montauban
Trutru
 
Messages: 60
Âge: 62
Enregistré le: 29 Juil 2018, 13:07
Localisation: Montauban, 82

Re: Windows 10 : Désactiver signature obligatoire des pilote

Messagepar Trutru
31 Juil 2018, 06:01

Bonjour à tous
Bon mon souci semble résolu, avec la version 4.4 de JMRI, pour ma part impossible de faire tourner la dernière version 4.12
Si quelqu'un sait pourquoi ?
Bonne journée à tous JL
Membre UAC Montauban
Trutru
 
Messages: 60
Âge: 62
Enregistré le: 29 Juil 2018, 13:07
Localisation: Montauban, 82


Retourner vers SPROG : informations, support

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités