Décoderpro et Lenz !!

Rubrique dédiée aux applications JMRI.

Animateurs: Rodolphe, XTof_vl, Lionel

Décoderpro et Lenz !!

Messagepar erwann1308
16 Oct 2016, 08:46

Bonjour,
J'ai un soucis sur le réseau de mon club :
Nous avons téléchargé et installé la version 4.4 de Décoderpro.
Je suis relié à la centrale Lenz LZV100 par le LI101F.
Et là ...
Lorsque je mets une loco dont je connais le code et le décodeur, j'ai un code erreur 306 (pas de communication centrale / logiciel) alors que par moment on entend la centrale communiquer ...
Quelqu'un pourrait m'aider ?
Merci.
Avatar de l’utilisateur
erwann1308
 
Messages: 26
Enregistré le: 17 Déc 2007, 12:26

Re: Décoderpro et Lenz !!

Messagepar BURLINGTON
16 Oct 2016, 12:49

Tu es avec quel OS sur ton ordinateur :?:
PREVOST Alain
Avatar de l’utilisateur
BURLINGTON
Riveteur de laiton
 
Messages: 3998
Âge: 65
Enregistré le: 13 Déc 2007, 22:40
Localisation: Au pays des lentilles AOC

Re: Décoderpro et Lenz !!

Messagepar erwann1308
16 Oct 2016, 20:51

Windows XP.
Je sais s'est vieux !
Avatar de l’utilisateur
erwann1308
 
Messages: 26
Enregistré le: 17 Déc 2007, 12:26

Re: Décoderpro et Lenz !!

Messagepar BURLINGTON
16 Oct 2016, 23:59

Je ne pense donc pas que ça viennent de la. JMRI est stable sur cet OS.
Par contre as tu regarder ce volet dans celui des "Préférences" :?:

Après, il faut que ta voie de programmation soit bien propre ainsi que ta machine.
PREVOST Alain
Avatar de l’utilisateur
BURLINGTON
Riveteur de laiton
 
Messages: 3998
Âge: 65
Enregistré le: 13 Déc 2007, 22:40
Localisation: Au pays des lentilles AOC

Re: Décoderpro et Lenz !!

Messagepar erwann1308
17 Oct 2016, 17:22

C'est bien la vue par défaut que j'ai.
En début de lecture il va chercher le Cv29 puis indique un défaut de transmission entre le PC et la centrale.
Par contre, faut-il une installation quelconque sur le PC pour la prise en charge de la LI101F ou du LZV100 ?
Avatar de l’utilisateur
erwann1308
 
Messages: 26
Enregistré le: 17 Déc 2007, 12:26

Re: Décoderpro et Lenz !!

Messagepar alain355
17 Oct 2016, 18:47

:arrow: Avec les dernières versions de JMRI, il faut impérativement Java 8 (version 1.8.101 chez moi) qu Oracle (propriétaire de Java) déclare non supportée sous XP. Donc un PC sous XP ne peut pas la télécharger automatiquement et JMRI ne fonctionne pas.
si la version Java installée n est pas une V8, tu peux la telecharger "a part" puis l installer sur ce PC sous XP. C est indiqué sur le web JMRI

Info :arrow: http://jmri.sourceforge.net/install/WindowsNew.shtml
Avatar de l’utilisateur
alain355
 
Messages: 272
Âge: 64
Enregistré le: 14 Déc 2007, 08:38
Localisation: Rueil Malmaison

Re: Décoderpro et Lenz !!

Messagepar erwann1308
17 Oct 2016, 21:36

C'est ce que j'ai fait dès que j'ai repris le PC en mains.
Java 8 est dessus.
Avatar de l’utilisateur
erwann1308
 
Messages: 26
Enregistré le: 17 Déc 2007, 12:26

Re: Décoderpro et Lenz !!

Messagepar BURLINGTON
18 Oct 2016, 07:40

As tu bien vérifié la liaison électrique entre la voie de programmation et la centrale :?: Ça peut paraitre bête mais ne sait on jamais ;)
Lors de la tentative de programmation est ce que le voyant rouge de la central clignote :?:
PREVOST Alain
Avatar de l’utilisateur
BURLINGTON
Riveteur de laiton
 
Messages: 3998
Âge: 65
Enregistré le: 13 Déc 2007, 22:40
Localisation: Au pays des lentilles AOC

Re: Décoderpro et Lenz !!

Messagepar XTof_vl
18 Oct 2016, 08:46

Si ce n'est pas tout à fait le bon décodeur choisi dans decoderpro, il est possible qu'il cherche des CVs qui ne sont pas sur le décodeur embarqué. Là, il va y avoir une erreur de lecture, bien que certains CVs soient chargés.

Si le contact est bon et que cela fonctionne avec d'autres décodeurs dans d'autres locomotives, je ne vois plus que ce problème là.

Il faut essayer CV par CV.
L'Attila du train Ho
Ondraaglijk
Voyou!


Ferjac (Gil Jourdan alias Guus Slim) & Raversijde 1913
Avatar de l’utilisateur
XTof_vl
Van De Guus
 
Messages: 17520
Âge: 56
Enregistré le: 13 Déc 2007, 21:07
Localisation: Linkebeek, Belgïe!

Re: Décoderpro et Lenz !!

Messagepar BURLINGTON
18 Oct 2016, 08:59

C'est effectivement une bonne hypothèse.
PREVOST Alain
Avatar de l’utilisateur
BURLINGTON
Riveteur de laiton
 
Messages: 3998
Âge: 65
Enregistré le: 13 Déc 2007, 22:40
Localisation: Au pays des lentilles AOC

Suivante

Retourner vers JMRI

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités