Nouvelle version 2.00 en avant première !

Rubrique dédiée au Centre de Programmation DCC

Animateur: ClaudeF

Re: Nouvelle version 2.00 en avant première !

Messagepar papybricolo
16 Oct 2019, 12:39

Excusez-moi je débarque dans la discussion

ceci est une alternative à JMRI ?

Je viens de commander un Sprog, donc je peux installer cette version ?
L'expérience est une lanterne attachée dans notre dos, qui n'éclaire que le chemin parcouru.Confucius

Bonne journée, Amicalement, Jean-Claude

http://papybricolo.over-blog.com/
Avatar de l’utilisateur
papybricolo
 
Messages: 123
Âge: 70
Enregistré le: 05 Mar 2010, 20:49
Localisation: Val d'Oise (95) & Oise (60)

Re: Nouvelle version 2.00 en avant première !

Messagepar ClaudeF
16 Oct 2019, 13:57

Bonjour !

Pour être précis c'est une alternative au DecoderPro de JMRI. Et oui vous pouvez utiliser cette version avec votre SPROG :)


@CHAMPALBERT : fiche bien reçue ! Je suis en train de corriger le problème...
Avatar de l’utilisateur
ClaudeF
 
Messages: 453
Âge: 36
Enregistré le: 07 Mai 2012, 11:19

Re: Nouvelle version 2.00 en avant première !

Messagepar CHAMPALBERT
16 Oct 2019, 15:44

J'ai rebalayé la liste des machines et je n'ai pas pu reproduire l'erreur du reset, alors je ne sais pas si ça vaut la peine de creuser le sujet.

Par contre j'ai découvert un petit problème quand la liste des décodeurs n'est pas à jour (c'est la même liste que dans la version précédente donc je ne comprends pas le message) mais cette fenêtre d'information très utile par ailleurs ne se ferme pas quand on change de loco. voir copie d'écran

J'ai vu aussi que le tri numérique des adresses doit être traité sous forme de chaine car le 2 vient après le 19 cf image écran.

Encore merci pour le travail fourni pour satisfaire notre passion.
Fichiers joints
numéro.jpg
CHAMPALBERT
 
Messages: 104
Enregistré le: 30 Avr 2013, 15:52

Re: Nouvelle version 2.00 en avant première !

Messagepar ClaudeF
16 Oct 2019, 17:09

Super, merci pour ces nouveaux retours ! J'ajoute à ma "todo list" ces deux petits détails à régler (cacher le message d'avertissement quand on change de fiche et le tri des adresses) :geek:

Par contre je dois comprendre pourquoi ce message s'affiche alors qu'a priori le décodeur est présent dans votre liste de décodeur... Désolé je vais encore vous embêter, pouvez-vous m'envoyer la fiche qui affiche ce message d'avertissement ?
Avatar de l’utilisateur
ClaudeF
 
Messages: 453
Âge: 36
Enregistré le: 07 Mai 2012, 11:19

Re: Nouvelle version 2.00 en avant première !

Messagepar JL28
16 Oct 2019, 17:15

Bonjour,

J'ai installé la version 2 sur un portable HP, voici l'écran que j'ai sans pouvoir accéder au bas de l'écran.
Image

pour la numérotation des locos, je crois qu'il faut mettre 01, 02, à la place de 1,2
Membre AMFC Orléans
Avatar de l’utilisateur
JL28
 
Messages: 62
Enregistré le: 21 Jan 2019, 19:23

Re: Nouvelle version 2.00 en avant première !

Messagepar papybricolo
16 Oct 2019, 17:23

merci pour cette réponse très rapide ;)
Je vais suivre avec assiduité vos "travaux"
Par contre il faut que je regardes dans mon profil :gratte: pourquoi je n'ai pas eu d'alerte émail ?
bonne soirée à tous
L'expérience est une lanterne attachée dans notre dos, qui n'éclaire que le chemin parcouru.Confucius

Bonne journée, Amicalement, Jean-Claude

http://papybricolo.over-blog.com/
Avatar de l’utilisateur
papybricolo
 
Messages: 123
Âge: 70
Enregistré le: 05 Mar 2010, 20:49
Localisation: Val d'Oise (95) & Oise (60)

Re: Nouvelle version 2.00 en avant première !

Messagepar CHAMPALBERT
16 Oct 2019, 18:18

BB 26009.xml
(5.11 Kio) Téléchargé 38 fois
Pas de problème si cela peut servir
CHAMPALBERT
 
Messages: 104
Enregistré le: 30 Avr 2013, 15:52

Re: Nouvelle version 2.00 en avant première !

Messagepar ClaudeF
17 Oct 2019, 10:11

Concernant l’avertissement sur la fiche BB 26009, tout est normal en fait ! :geek:

La version 2.00 embarque un répertoire de fichiers décodeurs plus récent et le décodeur Lenz Plus decoders released March 2010 n'existe plus :arrow: Il est donc normal que l'application lance cet avertissement.

En cherchant dans les décodeurs Lenz on s'aperçoit qu'ils l'ont renommé en Lenz Plus decoders released March 2010, updated April 2016.

Donc il suffit de modifier votre fiche et utiliser ce nouveau décodeur ! (N'oubliez pas de cocher la case "Conservez la liste des CVs existante..." pour ne pas perdre vos CVs lors du changement de décodeur)
Avatar de l’utilisateur
ClaudeF
 
Messages: 453
Âge: 36
Enregistré le: 07 Mai 2012, 11:19

Re: Nouvelle version 2.00 en avant première !

Messagepar CHAMPALBERT
17 Oct 2019, 14:33

OK, merci beaucoup.
CHAMPALBERT
 
Messages: 104
Enregistré le: 30 Avr 2013, 15:52

Re: Nouvelle version 2.00 en avant première !

Messagepar blrc45
17 Oct 2019, 22:26

Bonsoir ou bonjour à tous,

Merci Claude pour les réponses apportées.

De mon coté, désolé de ne pas pouvoir vous apporter davantage de retours et contributions, je suis toujours bloqué avec ce p..... de message : :diable2:


Image



Je ne peux pas davantage bêta-tester cette nouvelle V2 puisqu'il m'est absolument impossible d'ouvrir une fiche machine pour le faire. :|

Ca plante sans vergogne..... :mort:

Je ne vais certainement pas créer à tour de bras et sans arrêt une nouvelle fiche pour tester la chose..... :mur:

Donc dans l'immédiat, contraint et par la force des choses "bloqué" je ne peux pas (plus pour l'instant) Bêta-tester et vous faire des retours. :|

En espérant ne pas (plus) avoir le même problème sous V2 "officielle", je suspends donc mes tests puisque voués à échec. ;)

Cordialement.
Christian
Membre AMFC Orléans
Avatar de l’utilisateur
blrc45
 
Messages: 217
Âge: 65
Enregistré le: 25 Avr 2016, 00:23
Localisation: Loiret (Région Orléans)

PrécédenteSuivante

Retourner vers Centre de Programmation DCC

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités