Màj v 1.4.4 vs 1.4.7

Animateurs: Rodolphe, BR212

Màj v 1.4.4 vs 1.4.7

Messagepar grours
18 Avr 2018, 17:06

Bonjour à toutes et tous,
Petit problème d'installation de la version 1.4.7 du logiciel de la DR500.
PC neuf sous Windows 10: pour l'install. de la version 1.4.4 environ 10 min et tout fonctionne. Installation de la version 1.4.7: plusieurs heures et plusieurs problèmes et toujours pas de fonctionnement correct; il subsiste encore des paramètres que je n'arrive pas à définir pour un fonctionnement complet.
Sous USB, pas de problème mais, LAN et WIFI non fonctionnels.
Quelqu'un a-t-il des conseils. Merci d'avance.
Cordialement
Serge
Serge
Réseau HOm; centrale DR5000, rétrosignalisation LocoNet
grours
 
Messages: 26
Enregistré le: 21 Mai 2009, 00:42

Re: Màj v 1.4.4 vs 1.4.7

Messagepar jd3d
18 Avr 2018, 20:34

Bonjour,

je n'ai pas eu de probleme avec l'install du Firmware 1.4.7. je suis sous W10. je pense que ce probleme deande quelques précisions.

Est ce que ton probleme est lié à l'install de l'utilitaire proprement dit ou alors le problème intervient il au moment de l'upgrade du Firmware ?

lorsque qu'on recharge le Fimware les config de la DR5000 sont perdues. personnellement j'avais exporté les configs en xml avant la migration et je l'ai rechargées après la mise a jour du firmware.

Est ce que sous DR command tu retrouve les adresses IP , les modules loconet?..

personnellement je n'ai pas retesté la retro sous loconet , mais je ferai en fin de semaine...

Cordialement

joel
Membre AMPV
jd3d
 
Messages: 27
Âge: 64
Enregistré le: 16 Déc 2017, 17:48
Localisation: Lille

Re: Màj v 1.4.4 vs 1.4.7

Messagepar jd3d
22 Avr 2018, 07:48

Bonjour

J'ai testé ma retro loconet avec la version 1.4.7 .

Elle fonctionne.

joel
Membre AMPV
jd3d
 
Messages: 27
Âge: 64
Enregistré le: 16 Déc 2017, 17:48
Localisation: Lille


Retourner vers Digikeijs

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités