Problème locomotives

Sur cette nouvelle rubrique, pas de questions idiotes: tout le monde a débuté un jour. À tous ceux qui se lancent, qui osent, c'est ici que ça se passe.

Problème locomotives

Messagepar cargo88
16 Sep 2018, 10:56

Bonjour,

J'ai reçu pour débuter du matériel mais je n'arrive pas à comprendre pourquoi ça ne fonctionne pas.

2 locomotives Marklin , 1 locomotive hag avec un decodeur iblenbrock , 1 central relodead et un programme se nomme Lokprogrammer.


Mon problème est le suivant: rien ne se passe dans le programme Lokprogrammer lorsque je met les locomotives sur la voie.

Quelqu'un aurait-il une idée?

Amicalement

Cargo88
cargo88
 
Messages: 2
Enregistré le: 15 Sep 2018, 17:01
Localisation: Lausanne

Re: Problème locomotives

Messagepar BR212
17 Sep 2018, 18:53

Bonjour,
Une petite photo de la centrale pour voir et t'aiguiller sur une solution.
Car là avec ton texte,je seche.
BR212
 
Messages: 211
Enregistré le: 30 Juin 2016, 19:36

Re: Problème locomotives

Messagepar YanShe
18 Sep 2018, 14:49

Le programme "lokprogrammer" à installer sur un ordinateur PC sert à "piloter" un boitier spécifique de ESU nommé lui aussi lokprogrammer et qui sert à modifier les CV des décodeurs de la marque (y compris la partie sonore des décodeurs loksound). Ce boitier est à connecter sur l'ordi via la prise usb pour les plus évolués (prise série pour les plus anciens).

en revanche "central relodead" je ne comprend pas ce que c'est...
"Heureux soient les fêlés, car ils laisseront passer la lumière. " Michel Audiard
Avatar de l’utilisateur
YanShe
Tagueur jaune
 
Messages: 2012
Âge: 62
Enregistré le: 14 Déc 2007, 12:51
Localisation: Chartres


Retourner vers Le coin des débutants

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité