Problème de connexion WiThrottle JMRI

Rubrique dédiée aux applications JMRI.

Animateurs: Rodolphe, XTof_vl, Lionel

Re: Problème de connexion WiThrottle JMRI

Messagepar wingeur
28 Jan 2020, 20:30

j'ai pensé a JAVA il n'y a que ca que je n'ai pas essayer
merci
belle collection de machines :o
wingeur
 
Messages: 18
Âge: 59
Enregistré le: 15 Fév 2015, 07:48

Re: Problème de connexion WiThrottle JMRI

Messagepar fcot2002
28 Jan 2020, 20:34

Bonsoir

À tester mais je n'ai pas fait de maj java.

Je vérifie ma version demain ;)
@+ François

Débutant de chez débutant en Zéro donc "zéro pointé" :siffle:

Par ici ça fume bien :
https://www.youtube.com/channel/UC64BBc_ef_Bf717YjKnvk0A
Avatar de l’utilisateur
fcot2002
 
Messages: 18
Enregistré le: 22 Déc 2018, 12:36

Re: Problème de connexion WiThrottle JMRI

Messagepar wingeur
29 Jan 2020, 09:24



bonjour à tous je n'ai toujours pas résolu ce probème de connexion ???
wingeur
 
Messages: 18
Âge: 59
Enregistré le: 15 Fév 2015, 07:48

Re: Problème de connexion WiThrottle JMRI

Messagepar jivebunny
04 Fév 2020, 12:55

Bonjour Wingeur,

Question peut-être un peu basique, mais sait-on jamais : ton interface WiThrottle indique qu'elle utilise le port 58196. Ton application Engine Driver est-elle bien configurée pour se connecter sur 192.168.1.27 via le port 58196 ?

Si oui alors il y a soit un problème avec ton réseau local, soit c'est que le port en question est déjà utilisé par une autre application sur ton PC. Tu peux alors tenter de remettre le port par défaut (12090) dans les paramètres JMRI (Edition > Paramètres > WiThrottle > Réseau) puis sauvegarder et tenter à nouveau de te connecter.

Alan
jivebunny
 
Messages: 24
Enregistré le: 19 Nov 2014, 23:59
Localisation: Angers

Re: Problème de connexion WiThrottle JMRI

Messagepar omalley54
03 Mar 2020, 22:27

Bonsoir,
J'ai la même configuration que celle affichée dans la copie d'écran où l'on peut voir : "192.168.1.88", à part que le dernier paramètre chez moi est "22" au lieu de "88".
Et je suis comme tout le monde, ça marchait avant sans problème et maintenant plus du tout.....

Merci de vos conseils.
omalley54
 
Messages: 30
Âge: 72
Enregistré le: 24 Avr 2012, 20:57
Localisation: Lorraine

Précédente

Retourner vers JMRI

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités