Pont et plaque tournantes.

Animateurs: Rodolphe, BR212

Pont et plaque tournantes.

Messagepar Géry
13 Mai 2020, 11:34

Bonjour, tout d'abord, avec quelques photos, je vous propose de vous présenter rapidement mon réseau (pour ceux que les détails intéressent, je mets le lien du forum PME : http://www.passion-metrique.net/forums/ ... =4&t=11490 ). Pour l'instant tout fonctionne correctement et je remercie votre forum qui m'a permis de lever une à une mes interrogations. Mais j'en ai d'autres ! :gratte:
Fichiers joints
Géry
 
Messages: 4
Enregistré le: 08 Mai 2020, 13:29

Re: Pont et plaque tournantes.

Messagepar Géry
14 Mai 2020, 09:17

Bonjour, donc après cette courte présentation, ma question qui tourne autour des ponts et plaques tournantes :mrgreen:
J'ai récupéré une plaque tournante Pola G. il est vrai que j'ai oublié de vous dire que le réseau est à l'échelle IIm (LGB).
Je vous mets deux trois photos ci-dessous.
Comment puis-je électrifier les rails de la plaque sachant que la motorisation de celle-ci sera indépendante pour le moment (sauf option 3) ?
J'ai pensé :
Option 1 : Dédier un booster DR 5033 car il semble faire les deux : booster et boucle de retournement ... Dans ce cas là j'arrive à 4 boosters connectés à la centrale (maximum je crois ...)
Option 2 : Utiliser un module dédiée boucle de retournement DR 5013 ; dans ce cas la DR 5000 peut-elle gérer plusieurs modules DR 5013 sachant que j'en utilise un déjà.
Option 3 : Vu sur le site de Boutique Train, utiliser module plaque tournante DR 5052 peut-être le plus simple ?
Voilà ma question, j'espère avoir été assez clair .... Merci par avance pour vos retours,
A bientôt,
Géry
Fichiers joints
Géry
 
Messages: 4
Enregistré le: 08 Mai 2020, 13:29

Re: Pont et plaque tournantes.

Messagepar Rodolphe
15 Mai 2020, 08:02

Le booster gère effectivement la polarité et ça permettrait d’avoir une section séparée.

Le module de boucle gère la polarité, heureusement c’est son boulot. Et tu peux en utiliser plusieurs sans problème.

Le module dédié pour plaque / pont fait tout ça et plus vu qu’il gère aussi si on le souhaite le mouvement de la plaque. Mais le 5052 première mouture n’est plus produit pour le moment, une autre version est attendue avec impatience.

Je vais suivre ceci avec attention, car je ne désespère pas de refaire rouler un jour mon petit parc de matériel LGB !

Rodolphe
Avatar de l’utilisateur
Rodolphe
Jardinier de salon
 
Messages: 23484
Âge: 47
Enregistré le: 11 Déc 2007, 13:26
Localisation: Brandivy, 56

Re: Pont et plaque tournantes.

Messagepar Géry
15 Mai 2020, 08:17

Merci pour ton retour. Je vais attendre la sortie du nouveau module. Cela parait intéressant de pouvoir tout commander via la centrale et dans mon cas cela libère un booster pour avoir une section séparée en plus ... La solution à minima pour moi sera donc le module de la boucle de retournement si je trouve que le nouveau module de gestion de la plaque est trop complexe pour moi ...
A bientôt,
Géry
PS. : Pour Rodolphe, pour suivre l' avancement du réseau le fil est sur PME ... :D
Géry
 
Messages: 4
Enregistré le: 08 Mai 2020, 13:29

Re: Pont et plaque tournantes.

Messagepar pico59
29 Juin 2020, 18:04

Bonjour
Je ne suis pas du tout habitué au forums quelque qu’il soit et c’est pour cette raison que je pose ma question ici ,ne sachant pas trop ou la poser .
J’utilise du IIm comme vous , possède une centrale digikeijs dr5000 avec un module de boucle de retournement dr5013 comme vous et j’ai un problème que je ne comprends pas :
Je possède 2 locotracteurs LGB digital sonorisé d’origine : la nouvelle V10 réf 20320 et le mignon tm2 réf 21411.
Je précise que mon problème decrit ci dessous se passe exactement de la même manière en utilisant le câblage simple de la détection de court-circuit et le câblage avec 2 zone de détection , câblé exactement comme sur le mode d’emploi ( j’ai vérifié et revérifié maintes fois)
Le V10 passe la boucle et une fois sur deux le dr 5013 se met en court-circuit lorsque le locotracteur est dans la boucle (après avoir passé les éclisses isolantes ou la zone de détection suivant le câblage)j appuis alors sur le petit bouton de changement de polarité et ca repart.
Le Tm2 met également le module en court-circuit mais lui c’est systématiquement a chaque fois qu il franchi les premières éclisses isolantes dans n’importe quel sens ( je réarme , il fait 1cm et re cour- circuit systématiquement) il n’a jamais passé la boucle.
Pour info je pense que la boucle fonctionne correctement puisque si je fais l’essai avec un wagon simple avec éclairage , le changement de polarité de la boucle se fait sans problème, ce que je constate en voyant l’éclairage du wagon toujours allumé et la led bleu signale le changement de polarité sur le DR5013 de manière correcte et logique .
Autres précisions : j’ai programmé uniquement le format DCC sur les locos ( exit le cc et le mfx)croyant que cela venait de la, j’ai changé un peu le temps de réaction aux court circuits du DR5013 mais sans aller trop loin ayant peu de « cramer « quelque chose si le court-circuit était présent trop longtemps.j ai essayé différents réglages de paramètres sur la dr 5000 ou le module 5013 mais rien n’y fait.rien ne change.
Je précise également que lorsque le V10 passe dans la boucle, de temps en temps la led bleue indique un changement de polarité dans la boucle alors que le locotracteur est en plein milieu de celle-ci en train de rouler tranquillement (comme si le dr5013 constatait un court-circuit assez grand pour changer la polarité mais pas assez long pour faire un court-circuit )
Cela fait une semaine que je m’arrache les cheveux a essayer de comprendre et ne trouve pas facilement d’info sur ce sujet sur le net.
cordialement
pico59
 
Messages: 13
Enregistré le: 28 Juin 2020, 15:16


Retourner vers Digikeijs

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités